Forum Navigation
You need to log in to create posts and topics.

WiFi "My MASSO Network" not showing

Been trying to help myself with this but I'm getting nowhere. To set up WiFi I entered the network name and security key, but it doesn't show up in my local network. Temporarily turned off Windows firewall thinking that might be the trouble but still no luck. Running Windows 10 and a "Technicolor" modem/router.

 

any tips?

Hi @jerry-in-maine - I see that the "Technicolor" router is a cable/wireless router. Is it handling your TV cable too?

Check how many devises it is serving. I had a similar issue because my unit was limited to 4 wireless devices (phones. laptops, tablets.....).

I had to get a USB wifi plug in unit before I could see MASSO signal.

Cheers

I'll look into that...a quick look in the router find a mention of up to 16 IP addresses but I'm not sure if that means the number of connected devices at ones. While fooling around I did make connection via once long enough for the MASSO app to tell me that there was no pen drive attached but ive done so much now that I don't remember exactly what I did at the time. Even tried assigning it a static IP and still couldn't connect.

IP address and "WiFi" connections are not exactly the same thing. The service providers fear you'll share with dozens of neighbors (like at a campsite site) without paying a commercial rate.

See pic below of my USB Wifi unit next to my USB stick.

Good Luck

Uploaded files:
  • WiFi-USB.jpg

Lots start at the beginning... standing in front of your Masso, what is your signal strength?

 

Fixed!

Moved the router from the far side of the house to a spot next to MASSO. It still wouldn't assign an IP but I was able to connect by assigning a static IP myself (tried that before moving router but it didn't work) . Then I moved the router back to its original spot and things work fine now.  It connects reliably.

@jerry-in-Maine

I had the same issue and fixed it like you did but it came back when more appliances were on the network. I fixed it by setting the fixed IP to a higher number then Masso remembered it even though I have it set to automatically find the ip.

Just in case you have the same issue as me. Try the higher number trick. If you're like us the dynamic IP's is always fluctuating since we have lots of gadgets logging into the network.

Cheers, Stephen Brown in Florida

Great news Jerry-in-Maine! Glad it's up and running. Enjoy your Masso 🙂